locked
The system cannot find the path specified. RRS feed

  • Question

  • Hi,

    Could anyone pls help on this?

    1>------ Build started: Project: Scan_file, Configuration: Debug Win32 ------
    1>Compiling...
    1>Scan_file.cpp
    1>.\Scan_file.cpp(1) : fatal error C1093: API call 'ImportFile' failed '0x80070003' : ErrorMessage: The system cannot find the path specified.
    1>Description: The system cannot find the path specified.
    1>HelpFile: complib.hlp
    1>Build log was saved at "file://c:\dev_proj_old\Visual Studio 2008\Projects\Scan_file\Scan_file\Debug\BuildLog.htm"
    1>Scan_file - 1 error(s), 0 warning(s)
    ========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========


    Many Thanks & Best Regards, Hua Min

    Thursday, April 12, 2012 6:25 AM

Answers

All replies

  • are you trying to build, check this link this may help you

    http://xoax.net/forum/index.php?topic=143.0

    Thursday, April 12, 2012 9:14 AM
  • Why does the problem arise?


    Many Thanks & Best Regards, Hua Min


    Thursday, April 12, 2012 9:22 AM
  • If you moved your project recently, then seems that Build->Clean Solution can help. See for details this thread:http://social.msdn.microsoft.com/Forums/en-US/vcgeneral/thread/3e29b41f-c5e4-4a86-9d18-3f2387f00925
    • Marked as answer by Jackson_1990 Thursday, April 12, 2012 9:51 AM
    Thursday, April 12, 2012 9:41 AM
  • Hi,
     
    Could anyone pls help on this?
     
    1>------ Build started: Project: Scan_file, Configuration: Debug Win32
     

    1>Compiling...
    1>Scan_file.cpp
    1>.\Scan_file.cpp(1) : fatal error C1093: API call 'ImportFile' failed '0x80070003' : ErrorMessage: The system cannot find the path specified.
    1>Description: The system cannot find the path specified.
    1>HelpFile: complib.hlp
    1>Build log was saved at "file://c:\dev_proj_old\Visual Studio 2008\Projects\Scan_file\Scan_file\Debug\BuildLog.htm"
    1>Scan_file - 1 error(s), 0 warning(s)
    I don't know if this thread will help you:
     
    http://social.msdn.microsoft.com/Forums/en-US/devdocs/thread/b348fad8-ae1b-4437-94d5-1df917e3f212/
     
    My suggestions would be
     
    1. Rebuild the project
     
    2. Look in stdafx.h to see if there is something there that might be causing the problem.
     

    David Wilkinson | Visual C++ MVP
    Thursday, April 12, 2012 9:49 AM
  • Many thanks all. BTW, how to put a pause there right after “cout”?


    Many Thanks & Best Regards, Hua Min

    Thursday, April 12, 2012 10:05 AM
  • Many thanks all. BTW, how to put a pause there right after “cout”?
    You can use
     
    system("pause");
     
    or just place a break point on the final line.
     

    David Wilkinson | Visual C++ MVP
    Thursday, April 12, 2012 10:44 AM