locked
No verification email after enabling custom domain HTTPS for CDN RRS feed

  • Question

  • Hello

    I'm trying to enable SSL for my custom domain name on my Verizon Premium CDN. However, I'm stuck waiting for the verification email, which never seems to arrive. In the portal it says "We have sent you an email asking you to validate the domain ownership. Waiting for your confirmation.". The domain on which I'm trying to enable SSL on is "www.arkeo.se". I've confirmed my email adress is visible in the WHOIS information for the domain "arkeo.se"

    Best regards,
    Johan

    Monday, March 12, 2018 8:49 AM

Answers

All replies

  • Hello

    I'm trying to enable SSL for my custom domain name on my Verizon Premium CDN. However, I'm stuck waiting for the verification email, which never seems to arrive. In the portal it says "We have sent you an email asking you to validate the domain ownership. Waiting for your confirmation.". The domain on which I'm trying to enable SSL on is "www.arkeo.se". I've confirmed my email adress is visible in the WHOIS information for the domain "arkeo.se"

    Best regards,
    Johan

    This is shame for Azure CDN... A lot of people didn't get the validation email (including me) and there is not alternative.

    Tuesday, March 13, 2018 12:31 PM
  • Indeed quite dissapointing. Especially since there is no recourse to get support aside from shelling out money for paid support.
    Saturday, March 17, 2018 4:33 PM
  • We have added an option to validate via CNAME entry for those who are unable to receive the validation email. 

    See the following doc (Step 2): Configure HTTPS on an Azure Content Delivery Network custom domain

    Monday, March 26, 2018 9:54 PM
  • I'm afraid it still does nothing. Gets stuck at the "We have sent you an email asking you to validate the domain ownership. Waiting for your confirmation." step like before.

    I have both a CNAME pointer from www.arkeo.se to arkeo.azureedge.net and an email adress admin@arkeo.se but no luck getting the domain verified.

    EDIT: It now appears activated. Perhaps it was simply showing the wrong message on step 2 that it way validating through email.
    • Edited by JohCarBer Sunday, April 1, 2018 8:08 PM
    Sunday, April 1, 2018 5:19 PM