none
.Net Framework MDS RRS feed

  • Question

  • Hi,

    I facing this issue.

    My pc keep showing this error message

    ".NET Framework error. Please install .NET Framework MDS version".

    Where can I download this version?

    Please reply me.

    Thanks.

    Thursday, November 1, 2012 8:06 AM

Answers

  • There is no product named ".NET Framework MDS".

    However, the MDS could refer to SQL Server Master Data Services which require .NET Framework 3.5 SP1.

    Can you identify the program that is sending the error message?

    What is your Windows version and SP level?

    Please use this tool to check the .NET Framework installations on your computer:

    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    Run the tool with .NET Framework 3.5 selected, then post the first 15 lines AND the LAST 15 lines of the tool log here.

    Thursday, November 1, 2012 2:36 PM