locked
Can't launch app on one pc

    Question

  • Only on my desktop(not on my laptop) I get

    Activation of the Windows Store app 'a73d35a8-2b24-40db-8180-6bb3c0d41b23_jq6xpzdywz9kj!App' failed with error 'Windows was unable to communicate with the target application.  This usually indicates that the target application's process aborted. More information may be available in the Debug pane of the Output window (Debug->Windows->Output)' when trying to run my app. I set breakpoints in the app.cs constructor but it doesn't even hit those. Why would this happen on only one computer? I'm using source control, I copied the whole solution on my laptop that compiled and ran to my desktop and that error still appears. I'm very confused.


    • Edited by slycoder127 Thursday, March 12, 2015 12:50 AM
    Thursday, March 12, 2015 12:29 AM

Answers

  • This is more of an OS issue that a development problem.  If you create a new app using Visual Studio, does it work?

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Thursday, March 12, 2015 6:19 PM
    Moderator
  • It looks like you’ve not renewed the developer’s license on this computer (Project > Store > Acquire Developer License), then rebuild and run it, try it.

    Tuesday, March 24, 2015 2:09 AM

All replies

  • This is more of an OS issue that a development problem.  If you create a new app using Visual Studio, does it work?

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Thursday, March 12, 2015 6:19 PM
    Moderator
  • It looks like you’ve not renewed the developer’s license on this computer (Project > Store > Acquire Developer License), then rebuild and run it, try it.

    Tuesday, March 24, 2015 2:09 AM
  • I'm not sure if it was that, it just kinda went away...
    Thursday, April 2, 2015 4:18 PM