locked
Color issues RRS feed

  • Question

  • I'm attempting to create an image for a web site in Blend - when I export the Amber (#FFC800) color - it looks brown. . . why is that?  How do I avoid it?

    Thanks

    Wes - strangeland.us - Watson
    Saturday, January 30, 2010 12:08 PM

Answers

  • I got it!!

    I turned off the dithering - and perfect!  Color as advertised!

    :)

    I wonder why the dithering makes it look brown. . .

    anyway - Thanks very much to BBB.  :)

    Wes - strangeland.us - Watson
    • Marked as answer by _Wes Saturday, January 30, 2010 7:07 PM
    Saturday, January 30, 2010 7:06 PM

All replies

  • Perhaps

    http://en.wikipedia.org/wiki/Web_colors quick link here

    or

    http://www.colorhunter.com/tag/FFC800/1 quick link here

    are helpful?
    Saturday, January 30, 2010 4:16 PM
  • Maybe I needed to put more info?

    I'm doing a site design, and need to put in an Amber line in the header - I would rather use an HR - but it won't work in this situation.  When I go into design to create the graphic, I use the pen tool to make a straight line, 1pixel high, and fill it amber (FFC800).  When I export the header to jpg, gif or png - it looks brown - completely washed out.

    I have the line in Blend mode: screen, fill rule:winding rule, stroke:Round Join, Caps:flat cap.
    No effects.
    Fill - no stroke.

    I'm new to blend - and really want to make it work - just not sure why it's all washed out to brown when I export. . . and not happy with it.

    Here's my graphic: http://strange-band.com/wes/dna/wp/wp-content/uploads/2010/01/DNA_Header_HQ9.gif
    You can barely see the HR line at the bottom of the picture.

    Any assistance appreciated!!

    Wes - strangeland.us - Watson
    Saturday, January 30, 2010 4:45 PM
  • Sorry BBB - I think I was typing when you posted this.

    The color I have chosen is correct - FFC800 - but when I export it - the color turns to a washed out brown - that's the issue I'm having.

    Thanks!
    Wes - strangeland.us - Watson
    Saturday, January 30, 2010 5:01 PM
  • I think it may be merely how the web works with limited colour management (see wikipedia link about websafe colours)

    Maybe Amber could be substituted or replaced by Gold FFD700  for more accurate rendering?
    Saturday, January 30, 2010 5:48 PM
  • I'll give that a shot - thanks.

    When I do an HR (which doesn't work due to layout) - the color comes out great.  That's what is so perplexing - the fonts are fine (text on the page), the HR - just the image that I add the color too. . .


    Wes - strangeland.us - Watson
    Saturday, January 30, 2010 6:58 PM
  • I got it!!

    I turned off the dithering - and perfect!  Color as advertised!

    :)

    I wonder why the dithering makes it look brown. . .

    anyway - Thanks very much to BBB.  :)

    Wes - strangeland.us - Watson
    • Marked as answer by _Wes Saturday, January 30, 2010 7:07 PM
    Saturday, January 30, 2010 7:06 PM