locked
Biztalk 2010 Error while configuring sharepoint 2010 List RRS feed

Answers

  • Hi,

    Have installed the prerequisites for the SharePoint Adapter? BizTalk Server requires Windows SharePoint Services (WSS) to support the Windows SharePoint Services adapter Web service.  BizTalk Server 2010 supports two versions of WSS:

        - Windows SharePoint Foundation 2010
        - Windows SharePoint Services 3.0 with SP2

    For guidance see my post or post by Sandro. Another interesting post is this.

    HTH

    Steef-Jan Wiggers

    MVP & MCTS BizTalk Server 2010

    http://soa-thoughts.blogspot.com/ | @SteefJan

    If this answers your question please mark it accordingly


    BizTalk

    Wednesday, March 7, 2012 7:16 AM