locked
Wireless cannot be enabled on ProLink Touch TW8

    Question

  • I did a clean install of Win8 32-bit on a ProLink Touch TW8.  Gone through Windows Update to get all the latest files but the strange thing is Wireless does not work.  Connected LAN works fine but no Wireless.  The Wireless devices ON/OFF is disabled and I cannot turn it on. 
    Tuesday, September 27, 2011 1:25 PM

Answers

All replies

  • Hey MSFT360,

    Check the device manager (WIN+r, devmgmt.msc, Enter) to see if your wireless adapter shows up and if so, whether or not it has any '!', 'x' or '?' next to it.  Another thing is to make sure you have the latest driver (use the appropriate Windows 7 driver) for your wireless adapter.

     

    Regards,


    Gary
    Wednesday, September 28, 2011 1:24 AM
    Answerer
  • I checked the Device Manager and the wireless adapter is listed and no any '!', 'x' or '?'.  It is listed as "Atheros AR9002WB-1NG Wireless Network Adapter".  I also tried to install the Win7 driver but it does not allow me.

    -Wilson

    Wednesday, September 28, 2011 12:11 PM
  • Wilson,

    Have you tried to install drivers using Compatibility mode?  If not, give it a try.

    1. Right click on setup file
    2. Click on Properties
    3. Click on Compatibility tab
    4. Put a check mark on Run this program in compatibility mode for:
    5. Select Windows 7
    6. Put a check mark on Run this program as an administrator under Privilege Level 
    Wednesday, September 28, 2011 2:14 PM
    Answerer
  • Thanks for the reply.  Finally got it working and the trick is to install the app call "Millennium" from Prolink2u.com.  It will turn on the wirelss for you.
    Thursday, September 29, 2011 2:22 AM