none
What version of IE is needed to have .NET 3.5 run? RRS feed

  • Question

  • What version of IE is needed to have .NET 3.5 run? I have installed some programs that will not run when it has IE 6. Is 7 or higher required?
    John Grove - DSS, Senior Software Engineer
    Tuesday, January 11, 2011 5:32 PM

Answers

  • I figured it out. Needs IE6, SP1

     


    John Grove - DSS, Senior Software Engineer
    • Marked as answer by JohnGrove Tuesday, January 11, 2011 5:39 PM
    Tuesday, January 11, 2011 5:39 PM