locked
Usability bug in expression design 2 RRS feed

  • Question

  • Hopefully this is the correct forumn. 

    I have installed the complete expression suite on a xp sp3 machine.  I can not use any of the commaon dialogs, open, save, and save as in any of the expression suite other then expression web.   They appear to be enabled however clicking on them leads to no results.

    Regards,

    Hank

    hank voight
    Thursday, November 20, 2008 12:22 AM

Answers

  •  

    Hello Hank,

     

    Thank you for your post!  I would suggest posting your question in the 'Microsoft Expression > Forums Home > Expression Studio > Expression Studio' located here:  http://social.expression.microsoft.com/Forums/en-US/general/threads/

    Have a great day!

    Thanks!


    SachinW Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    • Proposed as answer by SachinW Monday, November 24, 2008 1:02 PM
    • Marked as answer by SachinW Wednesday, May 20, 2009 8:54 AM
    Monday, November 24, 2008 1:02 PM

All replies

  •   Wrong forum.

    This one is for bug reports *on the forum software*

    Moving to off-topic
    Thursday, November 20, 2008 1:39 PM
  •  

    Hello Hank,

     

    Thank you for your post!  I would suggest posting your question in the 'Microsoft Expression > Forums Home > Expression Studio > Expression Studio' located here:  http://social.expression.microsoft.com/Forums/en-US/general/threads/

    Have a great day!

    Thanks!


    SachinW Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    • Proposed as answer by SachinW Monday, November 24, 2008 1:02 PM
    • Marked as answer by SachinW Wednesday, May 20, 2009 8:54 AM
    Monday, November 24, 2008 1:02 PM