locked
Cursors don't work properly RRS feed

  • Question

  • I use Windows Vista with Firefox 2. In some applications, the cursor is not updated when mouse enters a silverlight object. And when i enter the hyperlink in http://silverlight.org/quickstarts/silverlight10/controls.aspx and exits, the cursor is not updated.

     Best regards
     

    Wednesday, May 23, 2007 3:29 PM

Answers

  • We do have a known bug when setting the cursor through code and also when moving between the control and html content. Can you describe a bit more of your application and possibly provide a small sample?

    Here is one post about the cursor issue: http://silverlight.net/forums/p/1285/2989.aspx#2989  

    -mark
    Program Manager
    Microsoft
    This post is provided "as-is"

    Wednesday, May 23, 2007 8:58 PM

All replies

  • We do have a known bug when setting the cursor through code and also when moving between the control and html content. Can you describe a bit more of your application and possibly provide a small sample?

    Here is one post about the cursor issue: http://silverlight.net/forums/p/1285/2989.aspx#2989  

    -mark
    Program Manager
    Microsoft
    This post is provided "as-is"

    Wednesday, May 23, 2007 8:58 PM
  •  okay...

     It happens in the hyperlink sample here: http://silverlight.org/quickstarts/silverlight10/controls.aspx

    When the mouse enters the hyperlink, the cursor switch to "hand" which is fine :) but when the mouse exits from the hyperlink the mouse cursor is still "hand".

     

    best regards
     

    Thursday, May 24, 2007 2:39 AM