none
Cannot streetside RRS feed

  • Question

  • When I try to use streetside, a window pops up for me to install Silverlight 'Start the App Map'.  I am given 2 options: to start download or 'no thanks'.

    When I try to install I am told I already have have that version installed but obviously it does not work. If I try 'no thanks' nothing happens.

    What can I do please to use this?  I refuse to go back to Google Maps after their new version and really want to get Bing Maps going. 

    Saturday, May 2, 2015 1:09 PM

Answers

  • If you are using Google Chrome then the issue is with your browser. Google chrome no longer works with Silverlight. Try Internet Explorer or Firefox and see if it works. Another possibility is that the Silverlight plugin is disabled.

    A couple of side notes. The Bing Maps team is working on some improvements for this. Also this is the developer forums for Bing Maps when creating custom apps and not related to the Bing Maps consumer site (maps.bing.com). You may find these forums more helpful: http://answers.microsoft.com/en-us/bing/forum/bing_maps?tab=Threads


    http://rbrundritt.wordpress.com

    Saturday, May 2, 2015 9:13 PM
  • It's possible you have a corrupt version of Silverlight. Try using the FixIt button on this page: https://support.microsoft.com/en-us/kb/2608523/

    http://rbrundritt.wordpress.com

    Wednesday, May 6, 2015 5:01 PM
  • I solved the issue of Chrome no longer supporting Silverlight by simply installing the "IE tab" extension on Chrome. Whenever I open Bing Maps, I use the IE extension on that Chrome tab, and voila, Bing Streetside works great!
    • Proposed as answer by MrSaito Thursday, July 16, 2015 5:56 AM
    • Marked as answer by Ricky_Brundritt Thursday, July 16, 2015 2:46 PM
    Thursday, July 16, 2015 5:55 AM
  • The new Bing Maps preview site no longer uses Silverlight. The overall user experience of the new preview is also a lot better. You can try it out here: http://bing.com/mapspreview


    http://rbrundritt.wordpress.com

    Thursday, July 16, 2015 2:46 PM

All replies

  • If you are using Google Chrome then the issue is with your browser. Google chrome no longer works with Silverlight. Try Internet Explorer or Firefox and see if it works. Another possibility is that the Silverlight plugin is disabled.

    A couple of side notes. The Bing Maps team is working on some improvements for this. Also this is the developer forums for Bing Maps when creating custom apps and not related to the Bing Maps consumer site (maps.bing.com). You may find these forums more helpful: http://answers.microsoft.com/en-us/bing/forum/bing_maps?tab=Threads


    http://rbrundritt.wordpress.com

    Saturday, May 2, 2015 9:13 PM
  • It's possible you have a corrupt version of Silverlight. Try using the FixIt button on this page: https://support.microsoft.com/en-us/kb/2608523/

    http://rbrundritt.wordpress.com

    Wednesday, May 6, 2015 5:01 PM
  • I solved the issue of Chrome no longer supporting Silverlight by simply installing the "IE tab" extension on Chrome. Whenever I open Bing Maps, I use the IE extension on that Chrome tab, and voila, Bing Streetside works great!
    • Proposed as answer by MrSaito Thursday, July 16, 2015 5:56 AM
    • Marked as answer by Ricky_Brundritt Thursday, July 16, 2015 2:46 PM
    Thursday, July 16, 2015 5:55 AM
  • The new Bing Maps preview site no longer uses Silverlight. The overall user experience of the new preview is also a lot better. You can try it out here: http://bing.com/mapspreview


    http://rbrundritt.wordpress.com

    Thursday, July 16, 2015 2:46 PM