none
How to compile project from old version SDK to SDK 1.5 or the comeing SDK 2.0? RRS feed

  • Question

  • Hi,guys

    Some people here includeing me have little konowledge about codeing.How can we compile the open source project from old version SDK to SDK 1.5 or the comeing SDK 2.0?

    Thanks

    Saturday, October 6, 2012 2:18 PM

All replies

  • SDK 1.0 projects should be fully compatible with the 1.5 SDK. The 2.0 SDK will be a side-by-side installation that should not interfere with 1.x projects. Our next release will be 1.6, which will still maintain compatibility.
    • Proposed as answer by The Thinker Monday, October 8, 2012 7:57 PM
    Saturday, October 6, 2012 10:09 PM