none
BizTalk 2010 + WCF-OracleDB adapter RRS feed

  • Question

  • How to install WCF-OracleDB adapter?

    My configuration:

    Windows 2008 R2 SP1 x64 Standart
    MSSQL 2008 R2 x64
    BizTalk 2010 x64
    Oracle 11g Client 11.2.0 x64

    Tuesday, April 12, 2011 12:43 PM

Answers

  • On the BizTalk DVD from the splash screen you just need to install the WCF LOB SDK and then the BizTalk adapter pack.

    Thanks,


    If this answers your question, please use the "Answer" button to say so | Ben Cline
    Tuesday, April 12, 2011 3:31 PM
    Moderator
  • Hi,

    After installing the adapter pack you do not see a new adapter show up under the Adapters folder or in the drop down for Add new Adapter. The adapter pack installs new custom bindings. You have to go navigate to Platform Settings –> Adapters and then right click New –> Adapter. See my post on installing the adapter pack.

    HTH

    Regards,

    Steef-Jan Wiggers
    MVP & MCTS BizTalk Server
    http://soa-thoughts.blogspot.com/
    If this answers your question please mark it accordingly

     


    BizTalk
    Wednesday, April 13, 2011 7:46 AM
    Moderator

All replies

  • On the BizTalk DVD from the splash screen you just need to install the WCF LOB SDK and then the BizTalk adapter pack.

    Thanks,


    If this answers your question, please use the "Answer" button to say so | Ben Cline
    Tuesday, April 12, 2011 3:31 PM
    Moderator
  • WCF LOB SDK 2010 and BizTalk adapter pack from install DVD - installed!
    Tuesday, April 12, 2011 4:51 PM
  • Glad you got it working, I am going to mark it answered.

    Хорошее везение,


    If this answers your question, please use the "Answer" button to say so | Ben Cline
    Wednesday, April 13, 2011 1:01 AM
    Moderator
  • No, no! WCF LOB SDK 2010 and BizTalk adapter pack from install DVD - installed, but adapter not present in combo box (Adapters -> New -> Adapter -> Adapter combo box is clear)!
    Wednesday, April 13, 2011 7:27 AM
  • Hi,

    After installing the adapter pack you do not see a new adapter show up under the Adapters folder or in the drop down for Add new Adapter. The adapter pack installs new custom bindings. You have to go navigate to Platform Settings –> Adapters and then right click New –> Adapter. See my post on installing the adapter pack.

    HTH

    Regards,

    Steef-Jan Wiggers
    MVP & MCTS BizTalk Server
    http://soa-thoughts.blogspot.com/
    If this answers your question please mark it accordingly

     


    BizTalk
    Wednesday, April 13, 2011 7:46 AM
    Moderator
  • Thanks a lot! Adapters installed successfully.

    Wednesday, April 13, 2011 8:31 AM