none
BizTalk 2016 supports .Net framework 4.7.2 RRS feed

Answers

  • Ah, HOLD ON!

    Do not change the Target Framework in BizTalk Projects.  Everything else is fine.

    Monday, April 15, 2019 5:13 PM
    Moderator

All replies

  • It depends on what you mean by 'support' :)

    NetFx 4.7.2 is shipped by Microsoft Update which means the update is backward compatible with all server products.

    So, while BizTalk 2016 might not use 4.7.2, it's not in-compatible.

    You should let Windows fully update prior to install, which should bring 4.7.2, then install BizTalk up to the latest patch level which is CU6.

    Monday, April 15, 2019 1:28 PM
    Moderator
  • Thanks Johns-305

    We have server machine with windows server 2016 with latest windows update "Update for Microsoft Windows (KB4054590)" and after this update we have .Net version 4.7.2, I just want to confirm that with 4.7.2 installed on server will not cause any problem to BizTalk 2016 installation and it's operation, As .net framework is backward compatible. In Visual Studio 2015, we set the target .net framework 4.7 while creating project/solution but is there we need to do something in BizTalk side or it'll just work fine.

    Regards,

    Kamal

    Monday, April 15, 2019 3:12 PM
  • Ah, HOLD ON!

    Do not change the Target Framework in BizTalk Projects.  Everything else is fine.

    Monday, April 15, 2019 5:13 PM
    Moderator