locked
No Icons in browser RRS feed

  • Question

  • Using SQL Express 2008 with advanced services.

    SSRS is installed. I can create and publish reports.

    When browsing to the report folders it displays as text.

    How do I change this so that it displays the expected Icons?

    If you run a report it displays as expected

    Thanks



    Monday, July 31, 2017 2:43 PM

Answers

  • You need to use a different virtual directory than reportserver. Right now it looks like your web service url and reports virtual directory are identical. They should be different. Use reports manager url section in Configuration Manager to make it something unique, most installations use the reports virtual directory.

    Once this is done you might need to right click on your browser icon and use the run as administrator menu option to be able to see the reports folder.

    Tuesday, August 1, 2017 8:08 PM

All replies

  • You need to browse to your reports folder. It is hard for me to see where this could be as you are using  non standard location. RDP to  your reporting services machine - 192.168.32.7. Bring up Reporting Services Configuration manager, connect to your reporting services instance, go to the report manager url.

    It should be 192.168.32.7:80/reports

    But you have a non standard configuration, so I am not sure what it is, but you will see the url there.

    Monday, July 31, 2017 2:55 PM
  • A few changes

    Configuration

    Accessing the URL from the host server

    Accessing from my workstation

    The last one I know how to fix, but I can't get at the "folders" to change the security.

    Tuesday, August 1, 2017 7:57 PM
  • You need to use a different virtual directory than reportserver. Right now it looks like your web service url and reports virtual directory are identical. They should be different. Use reports manager url section in Configuration Manager to make it something unique, most installations use the reports virtual directory.

    Once this is done you might need to right click on your browser icon and use the run as administrator menu option to be able to see the reports folder.

    Tuesday, August 1, 2017 8:08 PM
  • Changing the Web Service URL did the trick.

    Thanks!

    Tuesday, August 1, 2017 9:42 PM