locked
Play music for slide sets RRS feed

  • Question

  • HELP text talks about playing music for a single slide or for a specified number of slides, as set in the "Effects tab". I can't find the "Effects tab" in either of PP2003 or PP2007.

    Example: I want to play one song for 10 slides, then another song for 8 slides........etc.

    Thanks,

    Bill

    Tuesday, October 11, 2011 5:16 PM

Answers

  • I found the "Effects tab" and set the option to play the music for the first 16 slides. However, when I start the slideshow the show DOES NOT advance beyond the first slide even though I specified to "Automatic advance" after 15 seconds on the first slide and continue with advancing based on the specified number of seconds on the subsequent slides. The music is supposed to change to another song when the 17th slide appears and so on.
    • Marked as answer by GraeagleBill Tuesday, October 11, 2011 10:53 PM
    Tuesday, October 11, 2011 7:00 PM
  • The features I was wanting to use are not supported in PP2003, or at least I couldn't find any such HELP to the contrary. Anyway, the problem was that the PP show was in PP2003 format. As soon as I saved it to the PP2007 format and set up the "Effect" options, everything took off as expected.

    Thanks to all for your time and considerations.

    Bill

    • Marked as answer by GraeagleBill Tuesday, October 11, 2011 10:53 PM
    Tuesday, October 11, 2011 10:53 PM

All replies

  • I found the "Effects tab" and set the option to play the music for the first 16 slides. However, when I start the slideshow the show DOES NOT advance beyond the first slide even though I specified to "Automatic advance" after 15 seconds on the first slide and continue with advancing based on the specified number of seconds on the subsequent slides. The music is supposed to change to another song when the 17th slide appears and so on.
    • Marked as answer by GraeagleBill Tuesday, October 11, 2011 10:53 PM
    Tuesday, October 11, 2011 7:00 PM
  • The features I was wanting to use are not supported in PP2003, or at least I couldn't find any such HELP to the contrary. Anyway, the problem was that the PP show was in PP2003 format. As soon as I saved it to the PP2007 format and set up the "Effect" options, everything took off as expected.

    Thanks to all for your time and considerations.

    Bill

    • Marked as answer by GraeagleBill Tuesday, October 11, 2011 10:53 PM
    Tuesday, October 11, 2011 10:53 PM