locked
Admin Options Get Disable in SharePoint Central Admin RRS feed

  • Question

  • Hi to all,

                This is Siddiqali.When i open the central admin ,I get all the option disable in IE browser.I want to create security token which is too disable.Can any one tell me how to get admin features in browser.Below is the image tells you as How my options are disable

     


    Thanks, Quality Communication Provides Quality Work. Mohammad Siddiqali.
    • Edited by SP Assest Saturday, October 15, 2011 11:25 AM
    Saturday, October 15, 2011 8:49 AM

Answers

  • Try the following :

    1- Open User Account Control Setting from Control Panel \System and Security \Change User Account Control settings and set the Slider bar to "Never Notify"

    2- add Central administration site to intranet zone


    Regards, Fadi Abdulwahab. http://sqlgoogler.blogspot.com/ Please click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you
    • Marked as answer by Seven M Friday, October 28, 2011 5:43 AM
    Monday, October 17, 2011 7:40 AM

All replies

  • Hi,
    1. Just right click on the IE icon.
    2. There you can see a menu as "Run as Administrator".
    3. In IE, browse the application. You can see the "New" icon in Ribbon menu:
    http://sensoft2000-sharepoint.blogspot.com/2010/06/new-ribbon-icon-disabled-in-central.html
    Regards, Fadi Abdulwahab. http://sqlgoogler.blogspot.com/ Please click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you
    Saturday, October 15, 2011 6:27 PM
  • For certain operations (e.g. creating a web app), you must also be a Local Administrator on the SharePoint Server.
    http://sharepoint.nauplius.net
    • Proposed as answer by Todd Bleeker Monday, January 14, 2013 10:51 PM
    Saturday, October 15, 2011 7:43 PM
  • Hi Fadi, Thanks for providing me important link.There is no result when i open IE as Admin.Hope you tell me other way to solve it
    Thanks, Quality Communication Provides Quality Work. Mohammad Siddiqali.
    Monday, October 17, 2011 7:16 AM
  • Try the following :

    1- Open User Account Control Setting from Control Panel \System and Security \Change User Account Control settings and set the Slider bar to "Never Notify"

    2- add Central administration site to intranet zone


    Regards, Fadi Abdulwahab. http://sqlgoogler.blogspot.com/ Please click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you
    • Marked as answer by Seven M Friday, October 28, 2011 5:43 AM
    Monday, October 17, 2011 7:40 AM
  • follow the link below the right solution:

    http://sharepointconcept.wordpress.com/2012/10/05/new-ribbon-icon-disabled-in-central-admin/
    Friday, October 5, 2012 2:52 PM