none
Adapter for SAP 6.0 ERP with EHP 6 RRS feed

  • Question

  • Hi

    The Biztalk 2010 adapter document lists the following supported SAP servers

    • SAP R/3 4.6c Non-Unicode
    • SAP R/3 4.7 Non-Unicode
    • SAP R/3 4.7 Unicode
    • SAP ECC 5.0 Non-Unicode
    • SAP ECC 5.0 Unicode
    • SAP ECC 6.0 Unicode
    • SAP ERP 6.0 with EHP 4.0

    My scenario needs to connect with

    • SAP ERP 6.0 with EHP 6.0. Does the adapter supports this version of SAP server.

    Thanks

    Wednesday, December 19, 2012 4:28 AM

All replies

  • I would guess that if the current documentation for BizTalk 2010 only supports EHP 4, then it does not yet support EHP 6. I can find out if EHP 6 will be supported in the BizTalk 2013 release. There is supposed to be updated adapter support in the 2013 release which is now in public beta.

    Thanks,


    If this answers your question, please use the "Answer" button to say so | Ben Cline

    Thursday, December 20, 2012 6:00 AM
    Moderator
  • Thanks for your reply.

    Please let me know if you have any information on 2013.

    Thursday, December 20, 2012 11:51 AM
  • Hi,

    I have the same issue.

    This page (http://msdn.microsoft.com/en-us/library/dd787852.aspx) states the same supported SAP versions as the list in the installation guide posted by Harik, but with 1 extra version : SAP ERP 6.0 with EHP 6.0 and all EHP previous versions.

    Does anyone have any more information about this?

    Regards,

    Matthew.


    Matthew.

    Friday, June 21, 2013 8:01 AM