none
Kinect for Windows - Defected? Need your help! Hardware or Software problem? RRS feed

  • Question

  • I've bought a Kinect for Windows sensor yesterday from outside of the country from an MS reseller.

    I've plugged the USB cable and the adapter and everything started to work fine but after around 5 minutes, the Kinect completely stopped and the PC starts to catch it as only Generic USB Hub. Now after keep trying to test it out, nothing works at all, something went completely wrong. The strange fact is that when I unplug it and leave it unplugged from both USB/Adapter for around 15-20 min, the Kinect then works fine on any PC for around 5 minutes max then the same problem happens again.

    I'm really confused and I've contacted MS support online and they told me to contact MS office in our country, but they do technical stuff and repair they are very bad and unprofessional unlike other MS offices in different countries. I'm going to their office tomorrow to let them check out the problem.

    One more thing is that I changed the adapter and the same problem occurred.

    I'm waiting for someones help, did this problem happen with any Kinect for Windows tester or owner? Or any has any idea related to this problem? Is it a problem from the software or hardware? (it looks like a hardware defect)

    Thanks.

    Wednesday, February 27, 2013 5:33 PM

All replies

  • can you share some info on the machine config, including make/model of the USB host controller and if anything else is using it?
    Saturday, March 2, 2013 6:55 AM