none
Issue with BizTalk 2013R2 installation

    Question

  • Hi - I am having weird issue with installation with BizTalk 2013 R2 on windows 10 . Below is the issue

    I solved the same issue with Windows 7 Professional by lowering the System and security settings and it worked with installation successfully. But not able to resolve with Windows 10. Anyone any thoughts how to fix this and have proper installation ?


    Reason101



    • Edited by Reason101 Tuesday, May 30, 2017 1:36 PM i
    Sunday, May 28, 2017 3:25 PM

All replies

  • You need Administrator access to install and use BizTalk on Windows 10
    Disable UAC while you are at it

    EDIT: I have BizTalk 2013 Developer running on my win 10/64-bit laptop

    rgds /Peter


    Sunday, May 28, 2017 4:37 PM
  • Deleted
    Sunday, May 28, 2017 5:30 PM
  • UAC => User Acess Control

    Try to run the setup as Administrator (right click and select "run as administrator")

    rgds /Peter

    Sunday, May 28, 2017 8:58 PM
  • Deleted
    Monday, May 29, 2017 2:25 AM
  • This issue is definitely cased because of User Permissions. Can you please double check all your access permissions.

    Thanks, Girish R. Patil.

    Monday, May 29, 2017 5:22 AM
  • Deleted
    Monday, May 29, 2017 8:26 AM
  • How to check if I have all permissions ? I have been told Iam admin on my box

    Garden9

    Hi Garden09,

    Easiest way for you to check if you are admin n your machine or not is to go to run ad type lusrmgr.msc if you are a local administrator on your machine you will be able to see the Users and The Groups page and inside Groups you can check if your id is in Local Administrator groups(Which it will have if you are able to open the lusrmgr.msc)


    Mandar Dharmadhikari

    Tuesday, May 30, 2017 3:36 AM
    Moderator