none
WINPE 4.0 Server 2008 R2 installation problem RRS feed

  • General discussion

  • Hi,

    I am using WINPE 4.0 to install Windows Server 2008 R2 on the logical drive of an SAS Raid Controller.

    The RAID controller is not supported by the inbox driver. So, I add this out of box driver to WINPE 4.0 wim file. And, I confirmed that the WIM file has the driver installed by command: "dism /image:c:mount /get-drivers".

    At the beginning of installation, the out of box driver was loaded successfully. Because I could see the logical drive, installer could start installation, copy files, etc. When installation was trying to do a reboot before proceeding with the second installation stage, I saw an error message "Windows installation cannot continue because a required driver could not be installed".

    I tried the same driver with WINPE4.0/Server 2012 combination, it worked.

    I tried the same driver with WINPE3.0/Server 2008 R2, it worked.

    Has anyone suffered the same problem? What could be the root cause?

    Thanks,

    Jeff


    Monday, April 15, 2013 8:08 PM

All replies

  • This forum is for driver development and the developers who author them.

    d -- This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, April 15, 2013 10:52 PM