none
Windows Mobile Device Center - Mobile 6.1 device will not connect

    Question

  • I have an M3 Sky Mobile Device running Windows Mobile 6.1.  I am trying to connect it via USB cable to my Windows Vista 32bit laptop.  The mobile device says it has connected and the double arrow icon appears at the top.  I go into WMDC on my laptop and it starts up saying "Connecting" until eventually it says "Error".

    I have tried unticking the "Enable Advanced Network Functionality" tick box in the USB to PC icon in Settings on the mobile device: on doing so my laptop makes the disconnect/connect sound and opens the Windows System32 folder for no apparent reason.  The device says it has connected and user authenticated, but in WMDC still "Not Connected"....

    I've been on with this for over 3 hours now, it's 12:45am and I am very tired!

    I have followed all steps in this article:

    http://modernnomads.info/wiki/index.php?page=Windows%20Mobile%20Device%20Center%20Troubleshooting

    The only thing that stands out is the fact I have a VPN client (Shrewsoft). Could this be affecting it?  Have AVG though no reports that this could affect things.

    Have uninstalled and reinstalled WMDC, still no joy.

    Any help (greatly) appreciated and if you live close by I will buy you a large drink!!

    Oh and in case you wondered, yes I am developing an app for Windows Mobile.


    With thanks, NECoder
    Friday, February 25, 2011 12:50 AM

All replies

  • Dear NECoder ,

    Please open WMDC and  from Mobile Device Setting try to end all partenrships. Once you delete then connect your device and check.

    For Synchronize your data with WMDC and  Windows Vista please checkout the steps mentioned in link below.

    http://www.microsoft.com/windowsmobile/en-in/help/v6-0/synchronize-data-with-wmdc_windowsvista-touch.aspx

     

    Hope this might help you.



    Thanks, Mohsin Shaikh |Mohzz.com

    Friday, February 25, 2011 5:35 AM
  • Mohsin S

    Thanks for your reply and help.

    I opened WMDC and there is no option to end all partnerships.... I only have a "Connection Settings" dialog containing a "Waiting for device to connect" message and a few tick boxes for other options.

    The only mention of "Partnerships" seem to appear in another app called "Sync Centre" but there are none just 3 default green bubbles. No delete option.

    Is there anything I have to do on the mobile device?


    With thanks, NECoder
    Friday, February 25, 2011 9:31 AM
  • Further to the problem I am experiencing connecting my mobile device to WMDC, I have tried the following without success:

    Disabled Windows Firewall

    Disabled antivirus software

    Uninstalled VPN client

    Still none of these steps have helped establish the connection.

    The strange thing is, when I connect the Mobile Device, the mobile indicates it has connected.  But WMDC still says "Connecting"  then "Error"

    Also, tried connecting to my Windows XP Desktop pc, and Active Synch works perfectly with my Mobile device.

    PLEASE HELP!!!


    With thanks, NECoder
    Sunday, February 27, 2011 12:05 PM
  • HI Moshsin

    Could you help me?

    We are developing a handheld device with Marvell PXA310 , Wince 6.0 R3 platform,using "microsoft USB syn" Driver, when connect to activesyn 4.5 ,winxp system,everything going well.However, when connect to activesyn 6.1 ,win7 system,somethong go wrong.

    under 6.1

    1) connection could normally established

    2) file on tf card with size at 100K can be deleted normally

    3) Copy files above 1M in to the TF card,  somtimes avaible, sometime abort at the middle.

    When the copy finished,this file can be delete easily.

    2)as for other files originally at the TF card already,with size at 1M,when delete it, wait for a long while and show the message uanble to delete.

    Why?

    Someone show me the way. Thank you very very much


    Daniel

    Monday, April 23, 2012 8:30 AM
  • Daniel,

    It is possible that the file you are trying to delete is being held open by another process.

    If so, you need to establish what process/program is holding open the file you are trying to delete and stop the process/program from running. Then try and delete the file.

    Hope this helps,

    Ian


    With thanks, NECoder

    Monday, April 23, 2012 10:41 AM
  • Hi Ian

    Thanks for your message.

    However,I've try several MP3 file,which is not using. It refer to the size of file,for small file,have no any problem. for the one above 1M, problem shown.

    One thing puzzle me, if the Wince BSP USB device driver got problem, some trouble should shown when using the Activesyn 4.5 in WinXP. But,it running very well.

    Is that any channce  when connect to activesyn 6.1, been swiched to diferent communication protocal? or and different order between 4.5 and 6.1,refer to file operation?


    Daniel

    Monday, April 23, 2012 1:54 PM
  • Hi Daniel

    I'm not sure - having only ever used activesync 4.5.

    Best get some advice from someone who knows ActiveSync better than me.

    Good luck !!


    With thanks, NECoder

    Monday, April 23, 2012 2:25 PM
  • Thank you all the same.


    Daniel

    Tuesday, April 24, 2012 4:44 PM