none
Explorer.exe Application Error RRS feed

  • Question

  • Hi.

    (Sorry if this is in the wrong category.)

    Just today, I downloaded a Windows update(it said I had like 150+ things to install, so I did) Well, that's where my problem began. Once I did that, I turned my laptop on and right after I type my password in and click enter, I had an "explorer.exe" error pop up saying that the memory could not be read. The WHOLE screen is black, only my cursor was there. I couldn't see my desktop, taskbar, nothing. I could do CTRL+ALT+DEL to get into the task manager though.

    I have read literally EVERYTHING I could find on the internet, and nothing has solved my problem. It's quite tricky because most of what I have read has told me to boot in safe mode, safe mode with networking, and safe mode with command prompt, all to no avail. When I try, the same error pops up there too.

    I started up my computer and did F8 to get to the system repair, which also did not work. It said there was nothing wrong with it.

    I tried multiple system restore points, all which did not work. I got an error for all of them saying this: 

    System Restore failed to extract the original copy of the directory from the restore point.
    Source: %SystemRoot%\Registration
    Destination: ComPlusStaging

    I have tried to do the SFC /SCANNOW which said that there was nothing wrong with my computer.

    I'm completely out of ideas on how to fix this and I would really appreciate the help.

    Thanks in advance!


    Thursday, April 9, 2015 4:36 AM