none
.Net Framework Errors RRS feed

  • Question

  • I always get this error with all applications that need net framework 4. "To run this application you must install one of the following versions of the .NET Framework: v4.0.30319"

     

    I ran a the net framework verification tool and I got this error:

    http://pastebin.com/WAf1zdSY

    I also can't find net framework in Turn Windows features on or off section of add/remove programs. I'm not sure if I need to give any other info but if I do just reply and I will asap.

     

    Thanks.

    Saturday, November 13, 2010 10:50 PM

Answers

All replies