none
Win8 LoadGen Server Stress - Run First -- question? RRS feed

  • Question

  • Dear Guys,

    Does any know what is happen when I test "Win8 LoadGen Server Stress - Run First - Set Machine Policies Test"

    When I test this item, I put 8 Clients in the same pool. and assign 8 Client  for this test. But I see only one of Client and one Master are running. It is different with DTM 1.6. I think this is wrong, but I don't know why. Does anyone could help me and fix it? Thank you very much.

    Best Regards
    Tom

    Thursday, September 12, 2013 11:49 AM

All replies

  • Hi Tom,

    This is a known issue with HCK 2.0.  Here is the workaround for it:

    1.  Open HCK Manager
    2.  On the Explorers menu, click Job Explorer.
    3.  In Job Explorer, press CTRL+Q to open the query pane, and search for jobs with Name Equals "Windows Logo Kit- Prepare client for submission" (without the quotes).
    4.  In the results pane, take note of the Job ID for the matching job.
    5.  On the Explorers menu, click Job Monitor.
    6.  In Job Monitor, navigate to the machine pool containing the SUT, MC, and SCs that will be used, and highlight all machines.  If there are multiple stress clients please make sure all are selected.
    7.  Right-click on machine selection and select "Schedule by Job ID".
    8.  In the prompt, enter the Job ID from step 4, and click OK.
    9.  In the Schedule Jobs window, in the Local Parameters pane, set the WdkSubmissionId parameter equal to "Client Prepared" (without the quotes).
    10.  Click the "Create Schedule" button in the toolbar.
    11.  Wait for the job to run and all of the selected machines to return to the Ready state.

    Thanks, --Henry

    Monday, September 16, 2013 8:12 PM