none
Exchange 2010/2013 migration RRS feed

  • Question

  • We have Exchange 2013/2010 environment(coexistence). 2 CAS and 2 MBX( in DAG) servers for every Exchange version. One AD site. Ex 2013 CAS servers are published to the Internet. DNS names(virtual folders and mail flow) links to Cas 2013. In Exchange 2010 we have the same name for virtual folders and  for RPC connection (mail.domain.com). Therefore we have nlb cluster, cas array, rpcclientaccessserver (on databases) as mail.domain.com. 

    Now when we move  mailbox  from Exchange 2010  to Exchange 2013 Outlook says to restart it and after  restart it is disconnected. Profile server  is  not changed  to GUID. If we create a new profile using autodiscover all works as  expected.

    MS test connectivity  is also fine. How should we proceed to migrate  users without outlook interruption?

     
    Thursday, January 23, 2014 10:37 AM

Answers

  • We have received the answer from MS and Outlook profile does need to be reconfigured.
    • Edited by anlims Saturday, February 8, 2014 1:13 PM
    • Marked as answer by anlims Monday, March 2, 2015 12:41 PM
    Saturday, February 8, 2014 1:13 PM

All replies

  • Hi Anlims,

    First Check if outlook anywhere is disabled for the users by any chance
    Try installing the latest hotfix for  outlook 2013 and see KB2849994.One of our client faced  the similar kind of issue and after installing the hotfix it resolved our problem.

    You can try installing the hotfix on one client and see if it works and then you can proceed

    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question.That will encourage me - and others - to take time out to help you.

    Regards,
    Sathish

    Friday, January 24, 2014 9:31 AM
  • Thank you  for the post. I have checked OA by get-casmailbox and  it  is  enabled. Fix installation for outlook did  not change the situation.
    Friday, January 24, 2014 12:15 PM
  • What is Autodiscover responding back to your clients? Or are you clients even configured using Autodiscover?

    If it not changing then u might have to push the server name with on all the profiles using PRF files

    You can even have a look at the below blog 

    http://ilantz.com/2013/06/29/exchange-2013-outlook-anywhere-considerations/


    Contributor of http://msexchangeteam.in/ *********Please mark as answer if my post answers your query. if you find it helpful please mark it as helpful*********

    Monday, January 27, 2014 2:42 PM
  • Autodiscover works fine. Clients are able to configure new profiles. We use the same  name that was  used for exchange 2010  and just linked(by DNS) it to CAS 2013. I have tried to change rpcclientaccessserver on a db without success. I would like to avoid PRF files use.
    Tuesday, January 28, 2014 11:26 AM
  • We have received the answer from MS and Outlook profile does need to be reconfigured.
    • Edited by anlims Saturday, February 8, 2014 1:13 PM
    • Marked as answer by anlims Monday, March 2, 2015 12:41 PM
    Saturday, February 8, 2014 1:13 PM