locked
Strange behavior of web deployment project RRS feed

  • Question

  • User-1813941130 posted
    I have an ASP.NET web site with a web deployment project.  I recently added a new folder to the site.  I would like the new folder to be added to the deployment, but I can't seem to get it to work.  That folder is never included in the deployment.  I even deleted/created a new web deployment project, but the new folder still isn't included.  What am I missing?  Thanks.
    Friday, November 2, 2007 2:22 PM

Answers

  • User-2017008401 posted

    Hi byronfromwes92,

    This issue can be reproduced by add a blank folder (without any files in it) in the web project. To fix this issue, please add at least one file in that folder, then they will be copied/compiled to the web deployment project’s physical directory.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, November 6, 2007 8:30 PM
  • User-1813941130 posted

     That did it.  Thanks.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, November 7, 2007 9:34 AM

All replies

  • User-2017008401 posted

    Hi byronfromwes92,

    This issue can be reproduced by add a blank folder (without any files in it) in the web project. To fix this issue, please add at least one file in that folder, then they will be copied/compiled to the web deployment project’s physical directory.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, November 6, 2007 8:30 PM
  • User-1813941130 posted

     That did it.  Thanks.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, November 7, 2007 9:34 AM