locked
Export of Tensorflow model failed in CustomVision RRS feed

  • Question

  • Hello ,

          I am trying to export the Tensorflow model that was trained on the custom data for Image Classification but unable to do so , the dialog box says getting ready for couple of minutes and then shows "Failed" and "Retry Again" . Talked with the Azure Chat support and they replied to use a different region and resource group . Tried that , trained the model again , but getting the same Export failed .Also for every other model it is same error , Tensorflow Lite , Tensorflow.js , savedmodel , DockerFile , iOS.Unable to download any of the model.

    Hope anybody can help me in this regards ?

    Monday, May 11, 2020 11:48 AM

All replies

  • Hello SajalRoy,

    Apologies for the issue that you are currently facing. Could you please confirm if the iteration or project was successfully trained after changing the domain of the project to compact? 

    The complete steps to make this change is documented here. If you have already done this and if there is still a failure to export your model then we would need our service team to look at the issues in your export and then suggest a fix as you seem to have already used different resources in different regions but the same error is seen.

    -Rohit

    Tuesday, May 12, 2020 8:05 AM
  • Hello Sajal,

    Could you please let us know if the above suggestion helped to export the model successfully? If you still face a failure we would need to request our service team to look at it by raising an Azure support request from Azure portal.

    -Rohit

    Thursday, May 14, 2020 2:03 PM