none
Which forum for strange runtime behaviour RRS feed

  • Question

  • Where do I post a question about a strange runtime behaviour with image display on the nodes of a TreeView?
    It's .Net 2.0, Windows.Forms, C#, VS2005.

    Is it .Net Framework Setup, .Net Base Class Library, Visual C# General or something else?

    Thanks
    / Lasse T.
    • Moved by Vijay Mullick Friday, October 3, 2008 11:33 AM (Moved from Where is the Forum For…? to Common Language Runtime)
    Friday, October 3, 2008 11:20 AM

Answers

  • Vijay: please don't move Windows Forms questions to the CLR forum.  The appropriate place is the WF General forum at forums.microsoft.com
    Hans Passant.
    • Marked as answer by Zhi-Xin Ye Thursday, October 9, 2008 1:44 PM
    Saturday, October 4, 2008 7:49 PM
    Moderator

All replies

  •  

    Hello Lasse 

    Thank you for your post!  I would suggest posting your question in one of the MSDN > Forums Home > .NET Development > Common Language Runtime located here:  http://social.msdn.microsoft.com/Forums/en-US/clr/threads/

    Have a great day!


    Vijay Mullick Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    • Marked as answer by Vijay Mullick Friday, October 3, 2008 11:31 AM
    • Unmarked as answer by Lasse T Friday, October 3, 2008 2:02 PM
    Friday, October 3, 2008 11:31 AM
  • Thanks for your answer Vijay.

    I did just that but my question was moved to the off-topic list. Thats why I didn't mention that forum in my question.

    Its hard to know where to post since I don't know whats causing this strange, and irregular, behaviour.

    Thanks
    / Lasse T.

    Friday, October 3, 2008 11:41 AM
  • Vijay: please don't move Windows Forms questions to the CLR forum.  The appropriate place is the WF General forum at forums.microsoft.com
    Hans Passant.
    • Marked as answer by Zhi-Xin Ye Thursday, October 9, 2008 1:44 PM
    Saturday, October 4, 2008 7:49 PM
    Moderator