none
Fslogix Folder InetCache Cannot display page RRS feed

  • Question

  • ello,

    sorry I do not speak English

    I set up FSLOGIX in my envirronement Citrix 7.15 Windows 2016 but I encounter a problem under internet explorer, it does not show some web page (no problem with firefox)

    If I ask to reinitaliser settings internet explorer but especially by checking "delete personal settings" (if I do not check, we still have the problem) access to the website works again.

    it looks like it does not register the / cookier files in the Inetcache folder

    Did you meet this problem?
    Wednesday, November 13, 2019 2:39 PM

All replies

  • Good evening,

    two tests that I performed

    - if I put internet explorer in inprivate mode the website is displayed.
    - When I reset internet explorer, I have to check off the personal settings otherwise the site will not be displayed
    Wednesday, November 13, 2019 8:27 PM
  • Have you tried experimenting with the "SetTempToLocalPath" registry key? This FSLogix setting redirects Temp, TMP, and INetCache to the local drive by default. This can be changed to store those folders in the Profile container. You can also configure the "KeepLocalDir" registry key, which by default deletes the local folder those directories are redirected to on logoff, but can be changed to leave it on the machine if needed.

    Refer to the registry documentation for Profile containers for more details. I can't post links for some reason, otherwise I'd post the link here.

    Thursday, November 14, 2019 5:38 PM
  • thank you

    I changed SetTempToLocalPath but I'm not sure it changes.

    With KeepLocalDir I am at 0 so it deletes the file when leaving.

    It looks like the problem lies with the creation of time files or cookie for internet explorer.
    the problem is (for now) only for a website https://corp.sts.ford.com/adfs/ls/

    Thursday, November 14, 2019 7:46 PM