locked
throthling anyonymous messeage sending smtp error 4.7.500 RRS feed

  • Question

  • Dear all!

    We have an application server which is sending out e-mails to our domain only, no external messeages (at least 90% of the messeages sent internal, but i am not 100% sure). We do not use authenication. We have set up a connector sender: our e-mail server recipient: office365. I am unsure if this settings is left from migration or not. We are checking the IP address of the sender. The sending works, but the application server is working like this:

    1. start sending out e-mails daily at a time like 13:00 for the nex day's work details

    The e-mail count is less then 50, so this is not a very big ammount. The e-mails are sent with 5 sec delay. Still after 14-20 e-mails the application server getting SMTP error 4.7.500 Access deniend.

    How could i avoid this?

    thanks

    peter

    edit: i supposed to post this in exchange online topic, i do not know how it ended up here
    • Edited by petersonal Wednesday, November 4, 2020 3:21 PM plus information
    Wednesday, November 4, 2020 3:18 PM

Answers

  • Hi,

    Please note: Exchange Server Development forum mainly discuss issues about Exchange development, and it's not monitored. Other TechNet Exchange sub-forums are migrated to Microsoft Q&A. We invite you to post new questions with related tags in the new forum.

    For your issue about sending emails from an application, we helped to create a new thread and provided suggestions in Microsoft Q&A. Please go to [Migrated from MSDN Exchange Dev] throthling anyonymous messeage sending smtp error 4.7.500 to continue the discussion. Thanks for your understanding.

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by petersonal Monday, November 9, 2020 7:06 AM
    Thursday, November 5, 2020 7:24 AM

All replies

  • Hi,

    Please note: Exchange Server Development forum mainly discuss issues about Exchange development, and it's not monitored. Other TechNet Exchange sub-forums are migrated to Microsoft Q&A. We invite you to post new questions with related tags in the new forum.

    For your issue about sending emails from an application, we helped to create a new thread and provided suggestions in Microsoft Q&A. Please go to [Migrated from MSDN Exchange Dev] throthling anyonymous messeage sending smtp error 4.7.500 to continue the discussion. Thanks for your understanding.

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by petersonal Monday, November 9, 2020 7:06 AM
    Thursday, November 5, 2020 7:24 AM
  • okay thanks
    Monday, November 9, 2020 7:06 AM