locked
sqlserver connection error RRS feed

  • Question

  • User1272549799 posted

    when i connect sqlserver installed in my computer , there are reported a error .error message like following :

      Please check the instance name and confirm if sqlserver has config to remote connect .Microsoft sqlserver error:2 .

    this error message looks like there are a wrong instance name , and i checked my sqlserver configuration manage , and found that there two instances  .

     one :sql server (sqlexpress)

     the other :sql server(sqlserver)

     one is running and the other is stoped , and when i try to start the stoped one ,error message occured and it said that the request failed or the service did not response in a timely fashion . 

    Thanks for your all help .

     

    Thursday, April 25, 2013 11:36 PM

Answers

  • User-1509636757 posted

    open services (start > run > type services.msc) and see if all sql related services are up and running or not.

    open sql server configuration manager and see if all client protocols are up and enabled except VIA?

    open surface area configuration manaer and see if everything is fine there.. commonly see if remote/adhocquery access enabled.

    hope it helps./.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, April 25, 2013 11:53 PM

All replies

  • User-1509636757 posted

    open services (start > run > type services.msc) and see if all sql related services are up and running or not.

    open sql server configuration manager and see if all client protocols are up and enabled except VIA?

    open surface area configuration manaer and see if everything is fine there.. commonly see if remote/adhocquery access enabled.

    hope it helps./.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, April 25, 2013 11:53 PM
  • User1196771204 posted

    hi huoli

    please make sure that the 2 SQL Server instance are not operating under the same SQL port.

    You may need to assign different SQL port in order for them to work together

    Hope this helps! 

    Friday, April 26, 2013 1:22 AM