locked
[WP8.1]Windows Phone 8.1 Emulator stuck on loading Screen RRS feed

  • Question

  • I have windows 8.1 pro with 12 GB RAM and i5 3450 which satisfies all the requirements for running windows phone emulator.

    I was encountering problem whenever I started deploying app on emulator it got stuck on "Windows Phone Loading" screen. Then I read somewhere to reinstall them. I reinstalled  both windows phone 8.1 emulator and windows phone 8.1 emulator update. After that the emulator ran fine. But the next day when I tried to deploy another app on emulator it is again stuck on "Windows Phone Loading" screen. I don't want to keep reinstalling the emulator.

    Regards,
    Gaurav


    Monday, June 29, 2015 9:45 AM

Answers

  • Hi YADGS,

    Welcome to the Developing Universal Windows apps forum! 
    Please read the sticky posts, especially the Guide to posting: subject line tags and Known Issues for Windows 10 SDK and Tools  

    >>I am encountering problem whenever I started deploying app on emulator it got stuck on "Windows Phone Loading" screen

    Have you checked your environment to make sure that you have enough available memory to run your emulator? As we all known, Windows Phone Emulator runs as a virtual machine on Hyper-V, in order to run the emulator, our computer must meet the requirements to run Hyper-V, for more information, please try to refer to this article:
    #How to enable Hyper-V for the emulator for Windows Phone:
    https://msdn.microsoft.com/en-us/library/windows/apps/jj863509(v=vs.105).aspx .

    Besides, I will recommend you reinstall your whole Visual Studio and install the latest update for the Visual Studio to see if it works.

    Best Regards,
    Amy Peng


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, June 30, 2015 2:18 AM