none
Problems with Kinect for w v2 and USB 3.0 on Vaio RRS feed

  • Question

  • Hi,

    I have a Sony VAIO laptop (VPCF13S8E) with an Intel 5 Series chipset and a NEC/Renesas USB 3.0 (not sure which chip).

    I use win 8.1 pro

    I installed the SDK and the kinect and it appears it is installed correctly. However, there is not enough bandwidth. It turns on and off when I start the Kinect Studio. The configuration verifier says I have insufficient bandwidth.

    I've disabled anything that used the same connection as my USB 3.0 controller (Bluetooth + built in Sony camera).

    I use the MS drivers "Renesas USB 3.0 eXtensible Host Controller - 0096 (Microsoft)"

    (I tried to attach a scr shot, but I am not allowed)

    I used the USB device viewer and nothing else seems to be using the USB 3.0.

    I also tried an ExpressCard (Transcend TS-PNU3) with the latest (d720202) NEC chip. The USB 3.0 seemed to install fine and I can install the Kinect on these ports, but bandwidth is still insufficient. Kinect could only install with the Microsoft driver not the Renesas driver that came with the card.

    I tried the sensor on a Lenovo laptop with Renesas USB and Intel 7 Series Chipset using the "Renesas USB 3.0 eXtensible Host Controller - 0100 (Microsoft)" driver - Here it worked fine.

    As I read from some of the other threads here both the "0100" and the "0096" drivers from Microsoft should work. Is it the chipset that is too old.

    I've spend hours on this, but I am not ready to give up yet. Can anyone help with some advise on what else I can do?

    BR

    Peter

    Sunday, January 4, 2015 3:14 PM

All replies