none
Visual Studio Web Devel - customer browser args

    Question

  • I am trying to run IE from Visual Studio with all extensions disabled. I have created a new entry specifying the -extoff command line argument. However, when the browser is started, the argument is not being specified.

    Launch using the toolbar button

    Argument is not passed to IE

    Sunday, May 15, 2016 9:48 PM

Answers

  • Hi Phil S. Bolduc,

    According to your description, I tried add a non-add in IE browser in my Browser with options with -extoff command in my Visual Studio Enterprise 2015 Update 2. The IE can be opened successful and prompt me the add-ons are disabled.

    Please try open the IE from Command Prompt window to open IE with command "iexplore.exe -extoff", whether it can be opened successful?

    If can be opened the problem may be related to Visual Studio, please try run your Visual Studio as administrator to check whether this problem caused by the permission. And please check whether your Visual Studio has installed the latest Update, if not, please install the latest update and try again.

    Then please run your Visual Studio in safe mode to check whether there has any third part packages and extensions causes this issue.

    If it also can't be opened in Command Prompt window, I'm afraid that this problem should be related to IE. I suggest you submit this issue to IE forum for a better help.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, May 17, 2016 6:42 AM
    Moderator