locked
VS - App Association - Apps List Lag RRS feed

  • Question

  • Hi

    I'm encountered today the problem while tried to associate my VS project with newly created app

    I don't see it in apps list in VS - like there is some cache for that (and refresh or relogin from VS doesn't help)

    I tried to create another app - but still see the same picture as like no apps were added.

    More interesting that yesterday that process worked fine and immediately

    I'm using VS community 2013  Version 12.0.31101.00 Update 4

    Please Advise

    Thanks in advance

    Monday, June 8, 2015 4:03 PM

All replies

  • To narrow down the issue, I need your cooperation to get the following info:

    Did you see any errors or warnings when the issue occurs?

    What happens if you try "reserve a new app name" in Visual Studio associate your app wizard?

    Will you see the app list if you try right click on project node in VS->store->create app package->select "yes" and next?

    If you create a new windows universal app in visual studio and try to reproduce this issue, what happens?

    Have you tried to repair the Visual Studio?


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    Alan Yao
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Thursday, July 2, 2015 6:07 AM