none
Encoding Job Stuck in Queue as 'Scheduled' RRS feed

  • Question

  • Starting today, any .mp4-to-smooth job I submit gets stuck in the queue as 'Scheduled', and sits there for hours.

    This happens to all the jobs I submit.

    Friday, January 11, 2013 6:54 PM

Answers

  • Hi Jerseyjim,

    Could you try again? I just tried with my account (in East US) and MP4 to Smooth works fine.

    If you were doing Sat morning, indeed there was a small incident that some server doesn't work. 

    • Marked as answer by jerseyjim Monday, January 14, 2013 11:17 PM
    Monday, January 14, 2013 9:41 PM
    Moderator

All replies

  • Sorry to hear that. Can you please provide the following data so that we can investigate?

    1) Which data center are you using?

    2) Do you have reserved units in your account?

    3) How many jobs did you submit?

    4) Are you seeing this only for MP4 to Smooth or also for other settings?

    Friday, January 11, 2013 10:54 PM
  • Which datacenter are you using?
    Friday, January 11, 2013 11:07 PM
    Moderator
  • Hello:

    1. Data Center: East Us
    2. Reserve Units in Account:  Don't know (don't know what reserve units are...)
    3. About 6 jobs submitted, today.

    4. Yes, all jobs were MP4-to-Smooth

    Jim Emerson
    Saturday, January 12, 2013 2:39 AM
  • Hi Jerseyjim,

    Could you try again? I just tried with my account (in East US) and MP4 to Smooth works fine.

    If you were doing Sat morning, indeed there was a small incident that some server doesn't work. 

    • Marked as answer by jerseyjim Monday, January 14, 2013 11:17 PM
    Monday, January 14, 2013 9:41 PM
    Moderator
  • Yes, all jobs went through...

    Don't know what happened, but all is well, now.

    Thank-you,

    Jim

    Monday, January 14, 2013 11:19 PM