locked
About showing wrong date RRS feed

  • Question

  • User721740140 posted

    Hi, I am using ajax control toolkit version 3.0.30512.0 in which if I select current day + next month[next or further next] it gets selected current date e.g. If today is 8 may & if I select 8 June or 8 August it gets automatically selected as 8 may i.e. current date.

    Wednesday, May 8, 2013 5:54 AM

Answers

All replies

  • User-1598965247 posted

    Recheck once. Either you are getting confused somewhere regarding the date format or there is some javascript validation  which is not allowing to enter future dates

    Wednesday, May 8, 2013 6:02 AM
  • User721740140 posted

    No even if I am just adding new page and after that adding calendar control still it shows same i.e. if i select 8 june & after page load it gets selected 8 may. if i select 9 june it works fine but tomorrow it will not be worked.

    Also I tried to use new version dll but it gives some issues like you are using 4.0 .net framework version dll.

    Wednesday, May 8, 2013 6:07 AM
  • User721740140 posted

    No even if I am just adding new page and after that adding calendar control still it shows same i.e. if i select 8 june & after page load it gets selected 8 may. if i select 9 june it works fine but tomorrow it will not be worked.

    Also I tried to use new version dll but it gives some issues like you are using 4.0 .net framework version dll.

    Wednesday, May 8, 2013 6:07 AM
  • User555306248 posted

    Please try to use latest ajax control toolkit version from here - http://ajaxcontroltoolkit.codeplex.com/releases/view/105897

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, May 8, 2013 11:33 PM
  • User721740140 posted

    Hi Chetan,

    I have tried same already but for new version you have to use toolkitscriptmanager which is giving error in masterpage if I use it in masterpage & using calendar extendar control in content page.

    Thursday, May 9, 2013 12:21 AM
  • User721740140 posted

    I have added new dll & it is working fine. Thank you all.

    Thursday, May 9, 2013 5:24 AM