locked
WiFi Connection does not complete - Trying to connect to Eduroam network

    Question

  • Hi there,

    I have downloaded Windows 8. When I connect to the university-network in Münster, Germany (called EDUROAM) the following things happen

    1) The networks appear in the list
    2) I can try to connect
    3) It says the certificate is not necessarily to be trusted (which is normal)
    4) It asks for "credentials". I enter my correct user-name and password
    5) Message: "the network is taking longer than usual to connect"
    5) --> No connection

    Thanks

    Peter


    Tuesday, September 20, 2011 11:24 AM

Answers

  • I would contact Eduroam to see if they will allow Windows Developer Preview to connect to their WLAN. They may not considering it is not even a Beta product yet. However, if they allow Windows 7 to connect, they should allow Windows Developer Preview to connect as well.

    They may be able to suggest a solution or give a workaround for you to be able to connect.


    Marilyn
    Tuesday, November 15, 2011 10:43 PM
    Moderator

All replies

  • Hi Peter,

    Sorry to hear you are having trouble connecting to EDUROAM at the university with your Windows Developer Preview PC.  I am assuming from your post that this is a WLAN and you are attempting to connect wirelessly. 

    Have you successfully connected to any other WLAN with your Windows Developer Preview machine?  Can you succesfully connect to the EDUROAM WLAN from another machine?  Reply with some more detail on the make and model of the PC that your using as well as the type of WiFi network adapter you are using.  Any and all details relating to this issue can help in resolving the problem more quickly.

    Regards,

    Gary

    Wednesday, September 21, 2011 2:45 PM
    Answerer
  • Hello Gary,

    I am also having connection problems with eduroam, this is at the university of amsterdam (eduroam is a multi-univerity system). My home connection with a standard wps2 password encryption works just fine. I can also install the securew2 program that our university uses to configure the wireless network. However it just keeps connecting indefinetly. Also manually programming the wireless connection (rmb properties ect) keeps giving the same problem.

    maybe there is some workaround by now.

    thanks

    John

     

    Friday, November 11, 2011 12:57 PM
  • I would contact Eduroam to see if they will allow Windows Developer Preview to connect to their WLAN. They may not considering it is not even a Beta product yet. However, if they allow Windows 7 to connect, they should allow Windows Developer Preview to connect as well.

    They may be able to suggest a solution or give a workaround for you to be able to connect.


    Marilyn
    Tuesday, November 15, 2011 10:43 PM
    Moderator