none
Works with Windows Server 2008 R2 Logo Program - BSOD during test RRS feed

  • Question

  • Hello

    I have troubles with "Software Certification Toolkit" my machine always falls into BSOD

    I wrote also on wslogofb@microsoft.com but no response from there. So here is my problem.

    During testing my system falls into BSOD. It is clean machine only with prerequisites which logo needs. It falls during MSI validation or immediately after this test. And what is even worse is that after restart system permanently falls into BSOD. I can run only safe mode or recovery console. And I can see that there is some problem with driver SysTrace.sys. I have full memory dump so I can provide it for analyze.

    Server machine was assembled only for this purpose and it is clean(Win 2k8 R2 x64). There is only Hyper-V manager. I Run this test in virtual machine which runs within Hyper-V (also Win 2k8 R2 x64). All prerequisites are meet.
    I tried it also on physical machine and it also falls.

    thanks for any help.
    Monday, March 15, 2010 7:38 AM

All replies

  • Hi Elanius,

    I have not seen your mail sent to WSLOGOFB alias. Please resend, along with any dump files or event logs you may have.

    The Software Certification Toolkit 3.0 does not install anything that would cause your system to bugcheck in the manner you are describing.

    Please indicate, on alias if you would like, what other programs are running, and when exactly does the BSOD occur. Is it directly after validating MSI, or is it after rebooting for a driver install?

    Rebooting for a driver install is because we test boot time drivers and run time drivers with Driver Verifier. This could certainly cause a Blue Screen if the driver under test fails this portion of the testing, by design.

    Please provide as much information as you can, and the version of SCT you are installing.

    Thank you,

     


    Paul | Windows Server Logo Program
    Friday, March 19, 2010 11:38 PM
  • What test were you running?
    Monday, March 22, 2010 5:44 AM
  • Hi

    So I discovered where problem was. It was my fault that I installed (by mistake) debug (checked) version of W2k8 R2. Where is lot of assertions and one of them falls my system into BSOD. And now I tried it with retail version end everything is working.

    If some one wants to play with it. Just install checked version of W2k8R2 run works with tool and test any .msi file and it will falls into BSOD.

    thanks for replies.

    regards.

    Tuesday, March 23, 2010 11:56 AM