locked
IIS 6.0 - W3SVC-WP - 2265 - IIS subauthenticator warning RRS feed

  • Question

  • User422254238 posted

     I am getting the following warning in the Event Viewer and cannot determine how to correct this situation. Can someone please help?

    Event Type: Warning
    Event Source: W3SVC-WP
    Event Category: None
    Event ID: 2265
    User: N/A

    Description:
    The registry key for IIS subauthenticator is not configured correctly on local machine, the anonymous password sync feature is disabled.

    i try this command  c:\inetpub\adminscripts>adsutil.vbs set w3svc/AnonymousPasswordSync 0

    that i see in another forums but i still have the warning

    feel free to ask  if you need more information

     

    Thank's

     

    Friday, January 5, 2007 2:30 PM

Answers

  • User989702501 posted

    Errr. a quick glance I found
    LM/1/ROOT/CyberDocs/AnonymousPasswordSync  is set to 1

    is this migrated from w2k ?

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Wednesday, January 17, 2007 12:05 AM

All replies

  • User989702501 posted

    Mmm. most of the user resolved this by setting it to false. Have you try restart IIS services after issuing the command ? don't think you need that. anyway give it a try.

    If same error, try delete the metabase key then.
    adsutil.vbs delete w3svc/AnonymousPasswordSync

    by default the key doesn't exist and you don't need it if you don't plan to configure IIS to control anonymous password.

     

    Sunday, January 7, 2007 11:07 PM
  • User422254238 posted

    i try it

    adsutil.vbs delete w3svc/AnonymousPasswordSync

    nothing change always the same probleme

    even if i reboot the server

     

    Monday, January 8, 2007 10:31 AM
  • User989702501 posted

    is this box upgraded from w2k ? If yes, there could be other path with the metabase key. Get the metabase explorer from the IIS6 reskit and search for it. It could be under some other w3svc/X web site, msftpsvc, smtpsvc, etc.

     

    Monday, January 8, 2007 10:22 PM
  • User422254238 posted

    no it's install from a  windows 2003 server R2

    i will search in the metabase with  IIS6 reskit 

     

    Tuesday, January 9, 2007 4:06 AM
  • User989702501 posted

    Wow R2 ? Mmm.. didin't see this in my R2 test box.
    Shall wait for your update.

     

    Tuesday, January 9, 2007 10:43 PM
  • User422254238 posted

    i didn't found any path when i looked in the metabase

    another information :

    in the event log the time of the warnning is generaly the same when i log on to ther server whit the administrator account

    i don't know if it's the cause of the probleme

    thank's for all

      

     

    Thursday, January 11, 2007 4:22 AM
  • User989702501 posted

    In that case, I have not seen such issue before, what so special about this box? do you have other IIS box? same error ?

    Take a look here
    http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/4679caa5-b7af-437b-aa60-ca080c420118.mspx?mfr=true

    There are many locations that the key might exist. Also if there's no sensitive information and you have got all default setup can you PM me and send me the metabase? I will take a look and put it my box to test if possible.

     

    Thursday, January 11, 2007 5:47 AM
  • User422254238 posted

    no probleme i can send u the metabase

    just give an  email or something else , i could't use the  file attachment in options

     

    i will take a look in the url

     

    Thank's so much for all

     

    Monday, January 15, 2007 7:44 AM
  • User989702501 posted

    Ohh. that will be qbernard @ hotmail . com

    Monday, January 15, 2007 7:10 PM
  • User989702501 posted

    Errr. a quick glance I found
    LM/1/ROOT/CyberDocs/AnonymousPasswordSync  is set to 1

    is this migrated from w2k ?

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Wednesday, January 17, 2007 12:05 AM
  • User422254238 posted

    no it's a fresh intsall from w 2003 and default IIS 6

    it's a intranet application that use IIS

    i will try to set it to  0

     

     

     

    Wednesday, January 17, 2007 4:00 AM
  • User989702501 posted

    Ok. In that case you might to check with the vendor, does it really need to control password ?

     

    Wednesday, January 17, 2007 9:22 AM
  • User422254238 posted

    OK

    i think there  is a  probleme with this application

    I will check with the Vendor

    if we found a solutin i will POST IT

    Great Job 

    Thank's for ALL :)

     

     

    Thursday, January 18, 2007 6:59 AM
  • User989702501 posted
    Cool, in the mean time, just set the key to 0 should stop event warning.
    Friday, January 19, 2007 1:26 AM