none
Reset Zoom in VS 2012 Data Tools

    Question

  • All of a sudden, the font and appearance of my Visual Studio easel has completely changed!

    The zoom bar is huge, and the font in the Connection Manager window is just as large! See the attached image:

    I've looked everywhere and cannot find how to get things to display properly - or get these objects/fonts any smaller.

    Has anyone dealt with or seen this before???

    Any help would be appreciated!

    Thanks!!


    A. M. Robinson

    Thursday, December 29, 2016 4:17 AM

Answers

  • So as it turns out, it was an issue with my remote desktop settings.

    I had the connection set up to use full screen mode. When I dropped down the resolution just a tick, everything was fine!

    Thanks for all the input!


    A. M. Robinson

    • Marked as answer by ansonee Saturday, December 31, 2016 10:00 PM
    Saturday, December 31, 2016 10:00 PM

All replies

  • have you tried to reset the settings ?
    Thursday, December 29, 2016 4:25 AM
  • Was trying to find that and couldn't find any clear directions.

    Do you have a link that would point me in the right direction? And will that affect any of my current projects/SSIS packages?

    Thanks!


    A. M. Robinson

    Thursday, December 29, 2016 4:40 AM
  • Try the below procedure, it worked for me in the past

    1) Export Current Visual studio settings to safe place

    2) Select "Reset Settings" options & see if it works


    Thursday, December 29, 2016 6:12 AM
  • Hi ansonee,

    Please try to reset the layout:

    Sincerely,

    Oscar


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, December 29, 2016 7:13 AM
    Moderator
  • Unfortunately, this had no effect...

    A. M. Robinson

    Friday, December 30, 2016 3:37 AM
  • Thank you, but resetting the window layout had no effect...

    A. M. Robinson

    Friday, December 30, 2016 3:37 AM
  • please modify your resolution of the computer, and try again.
    besides, open an administrator cmd window and navigate to the location of visual studio and run the command: devenv/safemode to see if the issue exits. Moreover, please run the command:
    devenv/resetsettings to reset your visual studio
    Friday, December 30, 2016 5:52 AM
  • So as it turns out, it was an issue with my remote desktop settings.

    I had the connection set up to use full screen mode. When I dropped down the resolution just a tick, everything was fine!

    Thanks for all the input!


    A. M. Robinson

    • Marked as answer by ansonee Saturday, December 31, 2016 10:00 PM
    Saturday, December 31, 2016 10:00 PM