none
Can't install VSTO 2010 RRS feed

  • Question

  • Whenever I try to install VSTOR, I get the following:

    "The feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package 'vstor40_x86.msi' in the box below."

    When I click "Browse..." it comes up with a folder containing just that file, but when I select it the first window simply reappears.

    Here's the log:

    OS Version = 6.1.7601, Platform 2, Service Pack 1

    OS Description = Windows 7 - x86 Service Pack 1

    CommandLine = c:\a731b9041ac6eb2598d3ff2c3d0c6973\Setup.exe
    TimeZone = Eastern Daylight Time
    Initial LCID = 1033
    Using Simultaneous Download and Install mechanism
    Operation: Installing
    Package Name = Microsoft Visual Studio Tools for Office Runtime 2010 Setup
    Package Version = 10.0.40309
    User Experience Data Collection Policy: UserControlled
    Number of applicable items: 3
    ServiceControl operation succeeded!
    Patch (c:\a731b9041ac6eb2598d3ff2c3d0c6973\VC_Red_x86\msp_kb2565063.msp) Install succeeded on product (Microsoft Visual C++ 2010 x86 Redistributable - 10.0.40219). Msi Log:
    Exe (c:\a731b9041ac6eb2598d3ff2c3d0c6973\vstor40\vstor40_x86.exe) failed with 0x80070643 - Fatal error during installation. .
    Final Result: Installation failed with error code: (0x80070643), "Fatal error during installation. " (Elapsed time: 0 00:01:02).

    I'm running the .msi as an admin, I have my anti-virus software disabled, I cleared out my Temp folder, and I've already tried repairing the .NET framework. How can I fix this?

    Thursday, September 26, 2013 10:04 PM