locked
Windows 8 blue screens After seconds of being connected to the internet

    Question

  • Hello,

    Windows 8 seems to run great and is fantastic, i tested it for many hours offline, however when i plugged in my wireless dongle and it connects to the internet , all works, i get few seconds of internet and then a blue screen and the pc reboots, so i thought it could be the dongle so i just tried it with being plugged straight into the router, and bam, click internet explorer google loads then 2 seconds later blue screen,

    So next i formatted the pc and re installed windows 8, and  again as soon as i plug in ethernet cable or dongle then click internet explorer , internet loads and blue screens again.

    i have however tested al the apps and generaly browsed windows 8 features for hours with no crashes. its just the internet, i have no idea what could be causing this,

     

    could any one help?

    Thursday, September 15, 2011 2:56 PM

All replies

  • Hi,

    Have you tried to download the network drivers? They are normally for Windows 7 but, most of them work in Windows 8 too.

    Thursday, September 15, 2011 2:59 PM
  • Does it happen on IE METRO UI or in the IE classic as well. Try another browser.
    Monday, September 19, 2011 6:14 PM
  • Redspike474,

    Does other programs that use internet access like Weather App or News App causes to blue screen?

    Monday, September 19, 2011 9:10 PM
    Answerer
  • got the same prob, only that it crashes if i got any internet connection at all.

    runs fine for about 20min after installation, then it starts crashing a few seconds after login if i have any connection running.

    Im using my onboard network controller and my built-in wireless card, if i disable both, it runs fine.

    Monday, September 19, 2011 10:04 PM
  • NightHawk13,

    Have you try installing OEM drivers for your network controller and wireless card? 

    Tuesday, September 20, 2011 1:24 PM
    Answerer
  • i tried, but i cant.

    There are no drivers available for my wireless, and Win8 refuses to start the setup for my onboard device. If i try to install it manually, Win8 gives me an error message that the drivers arent compatible with the system.

    My Win7 and Win8 both use the same standard drivers, with different versions though.

    Adapter                                         Win7 version                                     Win8 version

    NVIDIA nforce                                1.0.1.211                                         7.3.1.7335

    Atheros AR5005G                           8.0.0.238                                         3.0.0.37

    Tuesday, September 20, 2011 6:57 PM
  • NightHawk13,

    Try install the drivers using Compatibility mode with administrator level.

    1. Right click on drivers setup/install file
    2. Click on Properties
    3. Click on Compatibility tab
    4. Put a check mark on Run this program in compatibility mode for:
    5. Select Windows 7
    6. Put a check mark on Run this program as an administrator under Privilege Level
    Tuesday, September 20, 2011 7:42 PM
    Answerer
  • ty, and sry

    didnt explain it the right way. The setup does start, but vanishes after loading the required files, so the admin rights shouldnt be the prob.

    will try with compat mode though

    Tuesday, September 20, 2011 8:22 PM
  • didnt help at all :(
    Wednesday, September 21, 2011 6:53 PM
    • Edited by CaptainMVP Wednesday, September 21, 2011 7:07 PM
    Wednesday, September 21, 2011 7:04 PM
  • thx for the links

    the driver of microsoft.com was refused by win8 again, but i was able to install the other one.

    the config tool for Wlan it installs doesnt work at all and the driver didnt make it better. crashes are only delayed for about 2min.

    Thursday, September 22, 2011 9:43 PM
  • NightHawk13,

     

    Thank you for posting your feedback, we want to make sure we get the right info including your log files.  Can you also submit feedback using the Windows Feedback Tool from the Connect Site associated with your Windows Developer Preview program? If you’re an MSDN subscriber, the information on how to join the Connect program is included on the download page where you installed Windows Developer Preview.  There’s a link to the Connect site and an invitation code that you can click on to join using a Windows Live ID account. If you’re not an MSDN subscriber follow this limited use link to join the Connect program and then follow the steps here

     

    Friday, September 23, 2011 5:37 PM
    Answerer
  • I would really like to, but unfortunately, the Feedback-program requires Win8 with an active internet connection.

    With my current issue, i can log in and get to the second screen of the feedback utility until Windows 8 crashes.

    If theres any way to gather up the files you need manually and send them to you from a running system, i could do that.

    Friday, September 23, 2011 7:08 PM
  • NightHawk13, go to this link (in case the feedback tool cannot be used). Login via LiveID and submit the feedback using Send Feedback button. Attach the event-logs and other information regarding your experience, before and at the time you face this problem. The team would identify the issue and contact you with the steps to rectify it soon.

    Thank you.


    • Edited by Real McCoy Saturday, September 24, 2011 1:03 AM
    Saturday, September 24, 2011 1:02 AM
  • did that, and i hope i uploaded all files and info you need.

    Thanks :)

    Sunday, September 25, 2011 2:04 AM
  • probably you need a more recent atheros driver than the windows or manufacturer driver.

    try this one: http://www.station-drivers.com/telechargement/atheros/wifi/atheros_wifi_9.2.0.427allos(www.station-drivers.com).exe



    • Edited by SeteboS Monday, September 26, 2011 1:04 AM
    Monday, September 26, 2011 1:03 AM
  • ty for that link.

    wasnt able to use the setup, it either hangs while loading or quits with an error message (system not supported, tried with different compat modes)

    i could install it manually, and my system kept running for about 25 min. tried twice, and both crashes appeared when i was using my internet. maybe i could tell if its still my network device causing the trouble if that new bluescreen would give me any hints....

    Monday, September 26, 2011 7:36 PM
  • i bet the the "system not supported" message started to appear after installed a manufacturer driver..

    and manual install probably cant change all the neccessary file..

    try to uninstall all drivers and then install the driver i've linked (no need to use compatibility mode.)

     

    if not helps and cant install with the same message, try to do a Windows refresh, and on a clean load you should be able to use the driver (without compatibility)

     

    for win. refresh u can use the Metro control panel / General / Win. Refresh

    Monday, September 26, 2011 11:21 PM
  • i mean you can install any (generic) driver on a clean windows install but when you install a manufacturer driver, from then the system wont let you install any other drivers than manufacturers'
    Monday, September 26, 2011 11:46 PM
  • sry, got that wrong first.

    ive only been able to install that Atheros_AR5xxx/AR9xxx_8.0.0.238

    driver from  CaptainMVPs post here, and i couldnt get any manufacturer driver since win vista for my MSI WLan card. win7 used the Atheros one automatically, so i think that one should work on win8 too.

    Anyways, it cant be only that driver, cause my onboard nforce LAN device (wich should be more common i think) causes the same probs.

    Tuesday, September 27, 2011 12:01 AM
  • wohh.. then its a different story..

    maybe u could try to disable the atheros in device manager when using the onboard lan (and vice versa..)

    if the prob. still appears then probably have to look for some other kind of issue than networking device drivers..

    Tuesday, September 27, 2011 12:09 AM
  • thats the big prob.

    i tried that first, but it didnt work. as long as i had any network device active, win8 would crash after a few sec to a few min.

    the recent drivers for my WLAN posted here delayed the crash for some time, but didnt really help.

    so i think win8 got some probs with networking at all

     

    but i cant really tell, cause i dont get any real info about what causes the crashes, except "your system encountered a problem it cant handle"........

     


    • Edited by NightHawk13 Tuesday, September 27, 2011 1:05 AM
    Tuesday, September 27, 2011 12:57 AM
  • if its only when you connect online.. maybe its something with the firewall

    give it a shot.. :) i've got no other ideas right now.. :)

    (or disable the whole metro thing to find out if an app causes the crash)
    • Edited by SeteboS Tuesday, September 27, 2011 1:13 AM
    Tuesday, September 27, 2011 1:06 AM
  • I was experiencing the Same issue, by Booting Into safe mode I was able to get the net adapters working, I found through a process of lengthy elimination it is either Diagnostic Service Host or windowsHTTP Web Proxy Auto-Discovery Service that was causing my fsod :(   Not sure which one, if I had to guess I would say the latter of the two?
    Tuesday, September 27, 2011 2:46 AM