none
.NET 3.5 SP1 and ASP.NET 2.0 Support Retirement (mainstream and extended) RRS feed

  • Question

  • Hi,

    I see companies moving to W8 because XP is going to be unsupported.

    What about my Apps build with .NET 3.5 SP1? And what about my Web Apps running on ASP.NET 2.0?

    I would like to have some official references about .NET versions support retirement timeline (mainsstream support & extended support) to present to admins to address the need to move to .net framework versions above 3.5SP1.

    Many thanks,

    DD

    Tuesday, March 11, 2014 12:04 PM

Answers