none
Activesync failure after importing WEC7 OS design files RRS feed

  • Question

  • Hello,

    I am using WEC7 and VS2008. The OS and the application have been working without problems. I can also connect to my device from VS2008 to debug my application without problems. All the OS and application files are source revision controlled.

    So, I have to work on a new PC. I installed WEC7 and VS2008, then imported all the OS and applications files using the source revision control tool. I built the OS successfully and built the application successfully. However, on the new PC, when I want to connect to my device from VS2008 to debug the application, I get "ActiveSync bootstrap initialization failed..."

    On another note, on the new PC, if I create and build a new OS, then I can successfully connect to my device.

    My question is:

    When I use a revision control tool to keep track of OS files and application files, if another user gets these files via the tool, then are there any settings that need to be updated manually in order to avoid the Active sync failure and to connect to the device for debugging the application?

    I appreciate your help

    Thank you

    Thursday, October 30, 2014 4:52 PM

Answers

  • In case someone encounters the same issue, I found the cause of my problem.

    On the new PC, I found out that the CoreCon files are dated 2007. On my old PC, the CoreCon files are dated 2009 (newer release). So, I copied the CoreCon files from my old PC to the new PC. After building an OS image on the new PC, I can now connect to my device.

    Luckily I have the 2009 release of CoreCon files, since I do not know where to download the latest ones!

    Thank you

    • Marked as answer by NRautosol Tuesday, November 18, 2014 5:49 PM
    Tuesday, November 18, 2014 5:48 PM