none
Help with framework 4.0 client profile RRS feed

  • Question

  • Good afternoon guys. I always play terraria on my laptop, no problem there, but my mom is using it to work and now i only have my desk. PC. When i try to run terraria it says i need .NET 4. I know that i need to install it but, i cant! When trying to install .Net 4 client profile this error appears:
    ".NET framework 4 has been not installed because:
    The wrong diskette is in this drive:
    Insert %2 (Volume serial number: %3) into drive %1"
    And this is the log file:
     
    OS Version = 6.0.6000, Platform 2
    OS Description = Vista - x86 Home Premium Edition 

    CommandLine = C:\2a30c0100f4d3f5dc67998\\Setup.exe /x86 /x64 /ia64 /web
    TimeZone = Mountain Daylight Time (Mexico)
    Initial LCID = 2058

    Using Simultaneous Download and Install mechanism

    Operation: Installing

    Package Name = Microsoft .NET Framework 4 Setup
    Package Version = 4.0.30319

    User Experience Data Collection Policy: Disabled

    Number of applicable items: 11




    Exe (C:\2a30c0100f4d3f5dc67998\SetupUtility.exe) succeeded.
    Exe Log File: dd_SetupUtility.txt

    ServiceControl operation succeeded!

    Exe (C:\Users\Rafa\AppData\Local\Temp\Microsoft .NET Framework 4 Setup_4.0.30319\Windows6.0-KB956250-v6001-x86.msu) failed with 0x22 - (null).

     Final Result: Installation failed with error code: (0x00000022) (Elapsed time: 0 00:01:13).
    Any help please? i want to try 1.0.6 tomorrow D: (Note: Terraria is a game that uses .net 4.0 to work)
    Monday, August 8, 2011 10:02 PM

Answers

All replies