locked
Disable the bottom left hover area to access Metro

    Question

  • Hey, I have been using Windows 8 for a couple of hours now and I have pretty much everything working like it used to work on W7.

    I have even tried to play some games already and that is where things go pear shaped. Games run smooth but in certain games where you use the edge of your screen to move the map (strategy games or a game like League of Legends) you could get into trouble with the area that is used to activate the metro ui.

    I was wondering if there is a way to disable it either just ingame or at all. I like it for regular use, but within numerous games I could see it causing problems. 

    Friday, September 16, 2011 9:16 PM

Answers

  • Thanks for the feedback scim.  There is no way to disable those features in Windows Developer Preview.  Thank you for taking the time to try Windows Developer Preview and letting us know about your experience with it!
    Greg - Microsoft Support Engineer
    Friday, September 16, 2011 9:43 PM

All replies

  • Thanks for the feedback scim.  There is no way to disable those features in Windows Developer Preview.  Thank you for taking the time to try Windows Developer Preview and letting us know about your experience with it!
    Greg - Microsoft Support Engineer
    Friday, September 16, 2011 9:43 PM
  • I've found a way to disable it! (workaround) By accident lol

    Solution:

    Install 3dmark06 (1901), and run it. After loading the first test (proxicon) press esc to stop the test. Voila! It's disabled now until your next restart. (rest of metro still works)

     

    EDIT: Turns out timing is important, so may not work on first try.

    Here's what worked for me:

    Close any open programs. Run 3dmark06, wait for it to scan, load first test, then once you the fps counter is fully visible press the windows key (it'll load metro). Then WAIT for a couple of seconds (3 worked for me 5 out of 5) and press the windows key again. Avoid any other interaction with the pc in the process.

    Now it should show "error 3d device lost" or something and now the hover menu shouldn't appear when moving the mouse to the left bottom :) played starcraft for an hour afterwards, no more accidental alt tabs :)

    Pressing windows + p and switching to another monitor setup will reset it.

    If hover menu still appears, just click run again, and try 5 sec waiting time after the first windows key press.

    My setup: lenovo x200 tablet, w8 dev x64, 4gb, external monitor hooked up with gtx550 via optimus (driver 275.something, latest available), using only external display

     


    • Proposed as answer by jkommeren Saturday, November 05, 2011 7:27 AM
    • Edited by jkommeren Saturday, November 05, 2011 9:55 AM
    Saturday, November 05, 2011 7:27 AM