locked
Can't find site settings RRS feed

  • Question

  • I have inherited a 2013 site that I need to complete.   The top nav bar is hard coded with for the intranet and I need to to work for both intranet and extranet. In 2010 there was a global nav bar that I could setup and that worked for both. I am thinking that is the problem here, but when I go to the home page there is not gear or anyway for me to access the settings. I am logged in as admin. Any help would be greatly appreciated.

    Thanks

    Tuesday, March 1, 2016 7:58 PM

Answers

All replies

  • You can use http://site.contoso.com/_layouts/settings.aspx to see the settings page.

    OR

    https://portal.sharepoint.com/teams/Site/_layouts/15/settings.aspx


    Jerry Yasir - Office Server & Services MVP/MCT Hewlett Packard Enterprise - If this reply helped you resolve your issue, please propose as answer. It may help other community members. Thanks!


    Tuesday, March 1, 2016 8:22 PM
  • Thanks that got me to the settings, but there are only seems to be 3 categories.  Should there be more?
    Tuesday, March 1, 2016 8:44 PM
  • If you see only 3 categories then you are not Site Collection Admin for this site.  You must add yourself as SCA.

    Also make sure you are trying to go to root of the site collection e.g. https://portal.contoso.com/sites/site1 or https://portal.contoso.com


    Jerry Yasir - Office Server & Services MVP/MCT Hewlett Packard Enterprise - If this reply helped you resolve your issue, please propose as answer. It may help other community members. Thanks!

    Tuesday, March 1, 2016 8:48 PM
  • Hi rwm221,

    Please access Site settings page by other site collection administrator account and check if you’re in the Site Collection Administrators.

    How to configure global navigation in SharePoint 2013 for your reference:

    https://sharepointotoole.wordpress.com/2013/05/30/global-navigation-in-sharepoint-2013/

    Thanks,

    Dean Wang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, March 2, 2016 6:58 AM
  • Yes there should be more.

    You can grant yourself Site Collection Administrator settings, through Central Administration.

    Application Management -> Site Collection Administrators -> Select Site Collection -> Write your credentials.

    Wednesday, March 2, 2016 9:36 AM
  • Hi,

    Also try to access http://<site-url>/_layouts/15/AreaNavigationSettings.aspx and see if you can modify any settings. It seems a permission issue and because of that you are not able to see setting gear (icon). Verify your account access level and assign full rights on that site and re-check. If you just link top-level site with one-of subsites then just add edit link option in breadcrumb and site url etc.

    I hope it helps.

    Thanks


    MachPanel - Premium Cloud Automation Solution

    Wednesday, March 2, 2016 1:24 PM