locked
WM6 & WM6.5 - Internet Explorer has no Progress Bar for pasp:// RRS feed

  • Question

  • I've noticed that the progress bar that says "Connecting..." with the pin wheel animation is missing when I visit pages that have an address that starts with pasp://

    Visiting addresses that start with one of these display the "Connecting..." progress bar:

    http://
    ftp://
    file://

    I had a progress bar pulling up pasp:// pages in Windows Mobile 5 and Pocket PC 2003. 

    Is there a way enable Internet Explorer on Windows Mobile 6.1 or 6.5 to display the progress bar again when pulling up pasp:// pages?  Maybe a registry tweak?

    This is important to me because without the progress bar, there is no indication that the browser is doing anything.

    Thanks for any help!

    Wednesday, April 21, 2010 4:58 AM

All replies

  • Thanks in advance for any ideas!
    Wednesday, April 21, 2010 11:22 PM
  • Hi DarinSpence ,

    Can you provide any site that starts with pasp://

     


    Please remember to mark the replies as answers if they help ,Don't forget to Vote the answer as Helpful if it helps
    Wednesday, April 21, 2010 11:57 PM
  • Hi DarinSpence,

    Have you solved the problem, if not, like ashraf's suggestion, can you provide some site starts with pasp://, we can have a test.

     

    Best regards,
    Guang-Ming Bian - MSFT


    Please remember to mark the replies as answers if they help and unmark them if they provide no help
    Friday, April 23, 2010 9:13 AM
  • PASP is for a local web server on the handheld.

    The best test would be to download this to a WM6.x device, then try to access the local page.  You'll notice that there is no progress bar when visiting pasp://yourSite/page.asp

    http://pocketasp.modezero.net/download.asp

    I really appreciate this, I'm hoping to find a registry key I can tweak to bring back the progress bar. :)

    Thanks!

    -Darin

    Friday, May 7, 2010 12:29 PM